<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->
        <head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">
    				
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>
<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.crawleyobserver.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>
<meta name="build" content="544"/>
<meta name="responsive" content="true"/>
<style>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</style>

<meta name="category" content="Sport">
<meta name="sitename" content="Crawley Observer"/>
<meta name="page path" content="Sport\Football"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>
        <title>Crawley Town v Stevenage: Reds look to get back to winning ways against bottom club Boro - Crawley Observer</title>
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject" content="Crawley Town,Football">

<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.crawleyobserver.co.uk/sport/football/crawley-town-v-stevenage-reds-look-to-get-back-to-winning-ways-against-bottom-club-boro-1-9239898","headline":"Crawley Town v Stevenage: Reds look to get back to winning ways against bottom club Boro","thumbnailUrl":"https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.crawleyobserver.co.uk/webimage/1.9239897.1582199651!/image/image.jpg","dateCreated":"2020-02-21T12:00:30Z","articleSection":"Sport","creator":["Elliot Raccio"],"keywords":["Football","Crawley Town"]}
</script>
<meta name="description" content="Crawley Town have the perfect chance to get back to winning ways this Saturday as they host bottom side Stevenage."/>
<meta property="og:description" content="Crawley Town have the perfect chance to get back to winning ways this Saturday as they host bottom side Stevenage."/>
<meta property="og:title" content="Crawley Town v Stevenage: Reds look to get back to winning ways against bottom club Boro"/>
<meta property="og:image" content='https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.crawleyobserver.co.uk/webimage/1.9239897.1582199651!/image/image.jpg'/>
<meta property="og:image:secure_url" content='https://images-a.jpimedia.uk/imagefetch/http://editorial.jpress.co.uk/mastheads/JPCO-masthead-share-img.png'/>
<meta property="og:url" content='https://www.crawleyobserver.co.uk/sport/football/crawley-town-v-stevenage-reds-look-to-get-back-to-winning-ways-against-bottom-club-boro-1-9239898'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@crawley_obby" />
<script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.crawleyobserver.co.uk/sport/football/crawley-town-v-stevenage-reds-look-to-get-back-to-winning-ways-against-bottom-club-boro-1-9239898"},"headline":"Crawley Town v Stevenage: Reds look to get back to winning ways against bottom club Boro","image":{"@type":"ImageObject","url":"https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.crawleyobserver.co.uk/webimage/1.9239897.1582199651!/image/image.jpg","height":441,"width":620},"datePublished":"2020-02-21T12:00:30Z","dateModified":"2020-02-20T11:52:45Z","author":{"@type":"Person","name":"Elliot Raccio"},"publisher":{"@type":"Organization","name":"Crawley Observer","logo":{"@type":"ImageObject","url":"https://www.crawleyobserver.co.uk/assets/images/favicons/tabl/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"Crawley Town have the perfect chance to get back to winning ways this Saturday as they host bottom side Stevenage."}
</script><link rel="stylesheet" href="/assets/css/tabl-core.css?v=544" /><link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-tabl.css?v=544"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=544"/>
<link rel="stylesheet" href="/assets/css/tabl/native-ad-preview-article--responsive.css?v=544"/>
<link rel="stylesheet" type="text/css" href="/assets/css/tabl/widgets--responsive.css?v=544"/>
    <link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=544" media="print"/>
    <meta name="parsely-post-id" content="9239898" />
        <link rel="canonical" href="https://www.crawleyobserver.co.uk/sport/football/crawley-town-v-stevenage-reds-look-to-get-back-to-winning-ways-against-bottom-club-boro-1-9239898"/>
                <link rel="amphtml" href="https://www.crawleyobserver.co.uk/sport/football/crawley-town-v-stevenage-reds-look-to-get-back-to-winning-ways-against-bottom-club-boro-1-9239898/amp"/>
    <script type="text/javascript">var _jp_page={"pageId":"19239898","gpt":{"unitName":"8057/crawley.jp/football","adPageTemplate":"article","adPageType":"Article Page","nav":"sport,football","RubiconAccountID":"11022","ftEnableGptApp":"true"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/crawley.observer","twitterUrl":"https://twitter.com/crawley_obby","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["Sport","Football"],"page_author":"Elliot Raccio","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":false,"isPaywallEnabled":false,"isPremiumPage":false,"isPhotoArticlePage":false,"siteSection":"Site Root/Sport/Football|Site Root/Sport/Football/England Football/Crawley Town","additionalKeywords":""}
var current_page=1;var siteKey="cowh",wtSiteCode="cowh",platform="OAK",siteId="2.3729",build="544",siteStyle="2",siteName="Crawley Observer",enableAlternativeNavigation="false";</script>
<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=544"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=544"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=544"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=544"></script>
<link rel="dns-prefetch" href="https://use.typekit.net/"/>
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5XJ5WX5');</script>
<!-- End Google Tag Manager -->
            
                                                                                                    <script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js"></script>
<script type="text/javascript">
    var cdm = "crawleyobserver.co.uk";
    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }
    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "COWH";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|COWH";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;
    Coremetrics.coremetricsCategoryId = " ";
    cmSetClientID("50630000|COWH",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
                Coremetrics.coremetricsPageId = "COWH | Crawley Town v Stevenage: Reds look to get back to winning ways against bottom club Boro 9239898";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_--_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-210220 | 12:00-_-16-_-397-_-0-_--_--_-OAK-_-Sport-_-Sport | Football-_--_--_--_--_-";
        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };
        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());
            return "" + day + month + year + " | " + hour + ":" + minutes;
        };
        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
                        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Crawley Town | Football");
        </script>

    
    <script type="text/javascript">function fetchCookie(cname){var name=cname+"=";var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' '){c=c.substring(1);}
if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return"false";}</script>
<script type="text/javascript" src="//nexus.ensighten.com/johnstonpress/production/Bootstrap.js?v=544"></script>
     <link rel="alternate" type="application/rss+xml" title="Football Feed" href="/rss/cmlink/1.7600844"/>
 <link rel="alternate" type="application/rss+xml" title="Crawley Town Feed" href="/rss/cmlink/1.7658465"/>
<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/tabl/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/tabl/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/tabl/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/tabl/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/tabl/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/tabl/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/tabl/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/tabl/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/tabl/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/tabl/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/tabl/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/tabl/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/tabl/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
            
      			
                          
                  
        
      </head>
                        <body id="jp" class="color-scheme--red article-3columns ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5XJ5WX5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
                    <script type="text/javascript">
            var TriggerPrompt = function () {
                var ARTICLE_URL = window.location.href;
                var CONTENT_ID = 'everything';
                var el = document.createElement('script');
                var url = 'https://survey.g.doubleclick.net/survey?site=_wmpmrdvss2zybsxpijabthxa4i' + '&url=' + encodeURIComponent(ARTICLE_URL) + (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') + '&random=' + (new Date).getTime() + '&after=1';
                el.setAttribute('src', url);
                var head = document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0];
                head.appendChild(el);
            };
            TriggerPrompt();
        </script>
        
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          		<!--ul class="header-commercial u-hide@mobile u-show@tablet"-->
	    <ul class="header-commercial">
					<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.crawleyobserver.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/?ref=CHO&utm_source=crawley-horley-observer&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	<noscript><img src="" style="display:none"/></noscript>
                  
                        
        
        	            	            	<div class="masthead__svg--with-co-branding"><a href="/"><!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 1068.7 189.1" enable-background="new 0 0 1068.7 189.1" xml:space="preserve"><g><path fill="#E30521" d="M26.3,161.2C10.3,143.9,0,119,0,95.3c0-25.9,9.3-50.6,28-68.9C44.9,9.8,70.1,0,93.6,0	C120.4,0,143,8.1,162,27.4c17.3,18.1,27,42,27,67.2c0,24.4-11.2,52.1-29.3,68.9c-19.6,18.6-41,25.6-67.7,25.6	C67.1,189.1,43.3,179.6,26.3,161.2 M49.6,96.6c0,16.9,3,39.2,9.5,54.8c7.3,17.1,20.8,25.4,39.1,25.4c30,0,35.3-30.2,39.3-53.6	c1.5-9.1,1.9-19.1,1.9-28.4c0-29.4-4.5-81.7-44.2-81.7C52.6,13.1,49.6,65.4,49.6,96.6"/><path fill="#E30521" d="M489.9,128.3c-1,23.9,9.3,45.3,36.3,45.3c17.7,0,29.3-13.8,36.5-28.4l11.2,4.8	c-11.8,27.7-30.8,39.2-60.8,39.2c-17,0-34.3-6-47.3-16.9c-13-11.1-19-28.4-19-45.3c0-17.6,7.8-36,21.3-47.5	c13.3-11.3,28.5-16.1,45.8-16.1c40.3,0,60.6,26.9,60.1,64.9H489.9 M522.7,115.5c2.8,0,5-0.3,7.8-0.5c4.5-0.2,4.7-4.5,4.7-8	c0-13.8-3-31.2-20.7-31.2c-19,0-24.8,24.9-24.4,39.7H522.7z M346.6,185.4h-9.7l-1.3-43h11c9.1,18.3,22.9,34.4,45.1,34.4	c7.6,0,15.8-1.8,20.6-8c6.4-16.3-7.6-20.1-19.9-22.9l-15.7-3.3c-11.5-2.5-19.3-4.5-28.3-12.8c-8-7.3-11-15.3-11-26.4	c0-27.2,24.3-40,48.8-40c10,0,21.8,3.3,30.2,8.3l9.5-5.8h10l1.1,39.2H426c-0.7-0.8-0.7-2-1.7-2.8C416.1,88.5,403.8,76,386.5,76	c-10,0-22,3.5-22,15.3c0,10.1,14,11.6,21.3,13.3l11.8,3c9.3,2.3,19.6,4.5,27.8,9c11,6,17.5,17.1,17.5,29.9c0,9.3-2.7,19.4-9.5,26.7	c-7.5,8.1-12.5,10.3-23,13.3c-5,1.3-13,2.5-18.3,2.5c-10.3,0-26.6-3-35.4-8.6L346.6,185.4z M176.3,2.5L235.7,0v83.8h0.5	c7.3-13.3,23.5-20.4,38.6-20.4c35.1,0,54.8,28.2,54.8,61.1c0,38-27,64.7-64.7,64.7c-17,0-32.8-6.8-43.1-20.9l-16.8,20.9h-11.4	c0.4-2.8,0.7-5.5,1-8.1l1.5-15.3l0.7-21.9V30.9c0-3.3-0.2-6.5-0.7-9.6c-1-6.8-10.3-6-15.1-6h-4.7V2.5z M235.7,132.3	c0,17.6,3.3,44.8,26.3,44.8c21.8,0,24.6-33.5,24.6-49.6c0-15.9-1.7-47-23.5-47C238.6,80.5,235.7,114.5,235.7,132.3"/><path fill="#E30521" d="M690.5,65.9h70.6v12.6l-5,0.5c-4,0.5-8.4,1-8.4,6c0,1.8,1.5,5,2.2,6.5l27.5,58.6l20.1-49	c2-4.8,5.2-10.3,2.8-15.3c-2.6-5.5-9.3-6.1-14.5-6.5l-4.8-0.8V65.9h56.4v12.6C823,81,820.2,87,814.5,98.6	c-1.9,3.8-3.5,7.8-5.2,11.8l-33.8,77h-21.4l-45-92.8l-2.6-5c-2.2-4-4.7-9.1-9.5-10.3c-2.2-0.2-4.3-0.8-6.5-0.8V65.9 M649.5,185.4	h-83.7v-12.6h10c2,0,6,0,7.5-1.5c0.5-0.8,1.1-1.5,1.5-2.3c0.5-3.3,0.5-6.3,0.5-9.6V97.1c0-14.3-2-15.3-16-15.9h-4.8V68.4l55.9-2.5	v34.2h0.5c6.2-18.6,18.5-36.7,40.5-36.7c15.3,0,28.1,9.1,28.1,25.4c0,11.3-8.8,20.9-20.3,20.9c-11.5,0-19.6-7.5-19.6-19.4	c0-4.5,2.2-9.1,5.6-11.6l-0.5-0.5c-26.8,6.5-30.6,52.6-30.6,75.7c0,4.3,0,8.8,0.5,13.3c0.5,5.5,6.2,5,10.5,5l14.3,0.5V185.4z"/><path fill="#E30521" d="M864.1,128.3c-1,23.9,9.3,45.3,36.3,45.3c17.8,0,29.3-13.8,36.6-28.4l11.3,4.8	c-11.8,27.7-30.9,39.2-60.9,39.2c-17,0-34.3-6-47.3-16.9c-13-11.1-19-28.4-19-45.3c0-17.6,7.8-36,21.3-47.5	c13.4-11.3,28.6-16.1,45.8-16.1c40.4,0,60.6,26.9,60.2,64.9H864.1 M896.9,115.5c2.8,0,5-0.3,7.8-0.5c4.5-0.2,4.7-4.5,4.7-8	c0-13.8-3-31.2-20.7-31.2c-19,0-24.8,24.9-24.3,39.7H896.9z"/><g><path fill="#E30521" d="M1028.7,185.4H945v-12.6h10c2,0,6,0,7.5-1.5c0.5-0.8,1.1-1.5,1.5-2.3c0.5-3.3,0.5-6.3,0.5-9.6V97.1	c0-14.3-2-15.3-16-15.9h-4.7V68.4l55.8-2.5v34.2h0.5c6.2-18.6,18.5-36.7,40.6-36.7c15.2,0,28,9.1,28,25.4	c0,11.3-8.8,20.9-20.3,20.9c-11.5,0-19.6-7.5-19.6-19.4c0-4.5,2.2-9.1,5.6-11.6l-0.5-0.5c-26.8,6.5-30.6,52.6-30.6,75.7	c0,4.3,0,8.8,0.5,13.3c0.5,5.5,6.3,5,10.5,5l14.3,0.5V185.4"/></g></g><g><path fill="#222222" d="M555.2,53.8l-18.3-35.7h15.9l10.3,24.6l11-24.6h13.5l-25.5,49.4h-14.5L555.2,53.8 M503.9,39.3	c0.3,5.6,3.6,8.5,9.4,8.5c6,0,7.1-2.4,7.8-4.8h14.5c-3,11.3-12.6,12.2-22.5,12.2c-12.4,0-23.2-4.6-23.2-18.7	c0-13.8,10.7-19.8,23-19.8c17.4,0,23.4,8.6,23.5,22.6H503.9z M521.8,31.9c-0.1-5.8-4-7.8-8.8-7.8c-6.3,0-8.1,4.1-8.8,7.8H521.8z M483.9,2.4h-13.7v51.4h13.7V2.4z M451.3,53.8h-16l-10-27.5h-0.1l-9.9,27.5h-16l-15.1-35.7h15.4l8.4,26.6h0.1l9.5-26.6h16.8	l9.5,26.6h0.2l9.2-26.6h13.1L451.3,53.8z M338.7,28.6c0.6-9.3,11.2-11.9,20.5-11.9c14,0,21.9,3.3,21.9,15.4v13.7	c0,2.6,0.1,5.3,0.3,8h-13.3c-0.1-1.2-0.3-3.8-0.3-5.8h-0.1c-3.3,5.4-9.4,7.1-15.5,7.1c-10.1,0-16.1-4.1-16.1-11.6	c0-8.5,8-12.3,21.4-12.3h9.9c0-5.7-2.6-7.1-8-7.1c-5.1,0-6.6,2-6.6,4.5H338.7z M361.8,38.3c-9.2,0-11.1,2.4-11.1,5.4	c0,2.2,2.1,3.7,5.9,3.7c9,0,10.8-5.4,10.8-9.1H361.8z M306.3,25.4c0-2.3,0-4.9-0.3-7.3h13.3c0.2,2.6,0.3,5.1,0.3,7.7h0.1	c3.4-6.8,7.1-8.2,16-8.2v11.7c-0.9-0.1-2-0.3-3.6-0.3c-7.4,0-12.1,4.1-12.1,11.3v13.5h-13.7V25.4z M285.6,19.3	c-0.8-5.7-5.5-7.7-11.2-7.7c-9.7,0-14.4,6.8-14.4,16.2c0,9.1,3.9,16.8,14,16.8c5.7,0,11-2,11.4-8.3h15.9	c-0.7,15.2-13.2,18.8-28.7,18.8c-15.4,0-27.9-7.8-27.9-27c0-19.3,12-27.1,30.3-27.1c13.2,0,25.8,4.6,26,18.2H285.6z"/><path fill="#222222" d="M633.7,50.7c-2.6,0-2.9-3.2-2.9-4.7c0-1.5,0.3-4.8,3-4.8c2.1,0,2.9,2.1,2.9,4.7	C636.6,48.6,635.8,50.7,633.7,50.7 M636.6,31.2V40c-1-1.1-2.2-2.2-4.8-2.2c-2,0-3.7,0.6-5.2,2.1c-1.1,1.2-2,2.7-2,6.1	c0,3.9,1.5,8.2,7,8.2c3.5,0,4.7-1.8,5.3-2.7l0.1,2.3h5.6c-0.1-1.3-0.2-2.6-0.2-3.9V31.2H636.6z M604.7,53.8h5.9v-9	c0-0.6,0-3.3,2.6-3.3c2.4,0,2.4,2.2,2.4,3.3v9h5.9v-9.5c0-2.2,0-6.5-5.8-6.5c-3.3,0-4.5,1.6-5.2,2.8l-0.1-2.4h-5.9l0.2,3.4V53.8z M595.3,46.4c0,0.7,0,1.9-0.4,2.9c-0.6,1.3-1.7,1.5-2.3,1.5c-1.4,0-2.2-1-2.2-2.1C590.4,46.5,592.8,46.4,595.3,46.4 M601.1,53.8	c-0.3-1.6-0.3-1.9-0.3-3v-7.3c0-1.7-0.4-3.2-1.4-4.1c-1.7-1.6-4.7-1.8-6.1-1.8c-2.8,0-5.3,0.7-6.5,2c-1.2,1.2-1.2,2.6-1.2,3.3h5.6	c0-1.8,1-2.4,2.1-2.4c1.8,0,2,1.6,2,3.3c-6.8-0.3-10.7,1.3-10.7,5.6c0,2.8,1.7,4.9,5.5,4.9c3.2,0,4.4-1.5,5.2-2.6	c0,1,0.1,1.7,0.2,2.3H601.1z"/><path fill="#184593" d="M872.9,20.5h-11.6L854,43.7l-6.6-23.1h-13.5l13.9,34.4l-4.7,11.5h11.6L872.9,20.5 M808.3,32.9	c0.1-1.6,0.6-7,6-7c5.4,0,5.8,5,6,7H808.3z M832.1,39.7c0-5.8-0.4-9-1.9-11.9c-2.3-4.7-6.6-8.5-15.9-8.5	c-12.3,0-17.7,7.2-17.7,18.4c0,11,6.2,16.8,17.8,16.8c8.6,0,16.4-3.3,17.4-11.6h-11.6c-0.3,3.1-2.4,4.8-5.7,4.8	c-6.4,0-6.4-6.3-6.4-8.1H832.1z M776.7,53.8h12.5V6h-12.5V53.8z M747.1,53.8h12.4V39.7c0-3.6,1.1-9,8.7-9c0.9,0,1.2,0.1,2.7,0.2	V20.3c-2.9-0.1-8.9-0.3-11.7,7.2l-0.2-6.9h-12.1l0.3,7.1V53.8z M713.9,37.1c0-5,1.1-10.6,6.6-10.6c5,0,6.4,4.8,6.4,10.6	c0,4.6-1.1,10.5-6.5,10.5c-1.1,0-3.4-0.1-4.8-2.7C714.1,42.6,713.9,39.3,713.9,37.1 M701,37.1c0,4,0.9,9,4.8,12.7	c3.3,3.1,8,4.9,15.4,4.9c6.8,0,10.9-2.1,13.7-4.8c3.5-3.4,4.8-8.4,4.8-13.2c0-11.8-8.4-17.2-19.2-17.2	C707.3,19.4,701,26.8,701,37.1 M651.2,53.8h13.3V34.5h16v19.4H694V6h-13.5v18.7h-16V6h-13.4V53.8z"/></g></svg></a></div>
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">

    <nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/sport"  title="Sport" >Sport</a>
</li>
            <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/sport/football"  title="Football" >Football</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/sport/football/crawley-town"  title="Crawley Town" >Crawley Town</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.crawleytownfc.com/tickets"  target='_blank' title="Crawley Town Tickets" >Crawley Town Tickets</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/news/traffic-and-travel"  title="Traffic and Travel" >Traffic and Travel</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/news/weather"  title="Weather" >Weather</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/news/people"  title="People" >People</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/read-this"  title="Read This" >Read This</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
															<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/whats-on/entertainment"  title="Arts & Entertainment" >Arts & Entertainment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/whats-on/things-to-do"  title="Things To Do" >Things To Do</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/cars"  title="Cars" >Cars</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/property"  title="Homes" >Homes</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/must-read"  title="Must Read" >Must Read</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>


<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=544"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          <div class="essentials main-content" role="main">
                  <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      

<main role="main" id="main" class="main">
				        <div class="logger" style="display:none;">
        <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.9239898&amp;d=/2.3729/2.38442/2.39154';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    </div>
    <article role="article" class="article" data-require="modules/article-responsive">
    <header class="article-header">
        <h1 class="article-header__title">Crawley Town v Stevenage: Reds look to get back to winning ways against bottom club Boro</h1>
        
                            <figure class="article-header__lead-image-container">
                    
                                        
                    <div class="article-header__image-gallery-container">
                                                    <img class="article-header__lead-image cld-responsive" alt="Crawley Town's Josh Doherty. Picture by Derek Martin" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.crawleyobserver.co.uk/webimage/1.9239897.1582199651!/image/image.jpg" src="data:image/png;base64,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"
                                 title="Crawley Town's Josh Doherty. Picture by Derek Martin" />
                        
                                            </div>

                    <div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

                    
                                            <figcaption class="article-header__lead-image-caption">
                            Crawley Town's Josh Doherty. Picture by Derek Martin
                        </figcaption>
                                    </figure>
            
            </header>
            <aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                				                        <!-- Article Byline -->
				<div class="article-meta__byline ">
		        		        <div class="article-meta__byline-info-container">
		            <div class="article-meta__byline-name-container" title="by Elliot Raccio" rel="author">
		                		                    <h4 class="article-meta__byline-name">Elliot Raccio</h4>
		                		            </div>
		            <div class="article-meta__byline-contact-list">
		            		            		            		                <h5 class="article-meta__byline-contact-list-item">
		                    <a class="article-meta__byline-contact-list-item-link" href="mailto:middy.news@jpress.co.uk">Email</a>
		                </h5>
		            		            </div>
		         </div>
				</div>
								<!-- Article Timestamp -->

				
        
				
				<div class="article-meta__timestamp">
		        <time class="article-meta__timestamp-item" datetime="Friday 21 February 2020" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">12:00</span>

		            		                <span class="article-meta__timestamp-date">Friday 21 February 2020</span>
		            		        </time>

		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=544"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=544"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		            <div class="article-sharetool__title">Share this article</div>
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook"
   	id="sharetool_facebook"
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crawleyobserver.co.uk%2Fsport%2Ffootball%2Fcrawley-town-v-stevenage-reds-look-to-get-back-to-winning-ways-against-bottom-club-boro-1-9239898"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.crawleyobserver.co.uk/sport/football/crawley-town-v-stevenage-reds-look-to-get-back-to-winning-ways-against-bottom-club-boro-1-9239898">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	id="sharetool_twitter"
	href="https://twitter.com/intent/tweet?text=Crawley+Town+v+Stevenage%3A+Reds+look+to+get+back+to+winning+ways+against+bottom+club+Boro&url=https%3A%2F%2Fwww.crawleyobserver.co.uk%2Fsport%2Ffootball%2Fcrawley-town-v-stevenage-reds-look-to-get-back-to-winning-ways-against-bottom-club-boro-1-9239898"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Crawley Town v Stevenage: Reds look to get back to winning ways against bottom club Boro"
	data-share-link="https://www.crawleyobserver.co.uk/sport/football/crawley-town-v-stevenage-reds-look-to-get-back-to-winning-ways-against-bottom-club-boro-1-9239898">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
    id="sharetool_email"
	href="mailto:?subject=Crawley Town v Stevenage: Reds look to get back to winning ways against bottom club Boro&body=https://www.crawleyobserver.co.uk/sport/football/crawley-town-v-stevenage-reds-look-to-get-back-to-winning-ways-against-bottom-club-boro-1-9239898"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Crawley Town v Stevenage: Reds look to get back to winning ways against bottom club Boro"
	data-email-body="https://www.crawleyobserver.co.uk/sport/football/crawley-town-v-stevenage-reds-look-to-get-back-to-winning-ways-against-bottom-club-boro-1-9239898">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.9239898)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>

<style>
    .article-sharetool.article-sharetool--mobile {
        display: none;
    }
</style>        
      		</div>
</aside>
        <section class="article-section">
        
                
      		            						    </section>
    
    
    <section class="article-content" >
            
        <!-- Comments CTA -->
                        <!-- END Comments CTA -->

            <div class="p402_premium">
        <h3 class="article-content__lead"><!--PSTYLE=WINT Web Intro--><p>Crawley Town have the perfect chance to get back to winning ways this Saturday as they host bottom side Stevenage.</p></h3>

                <p>It’s been three games since Crawley tasted victory with 0-0 draws with Salford City and Carlisle United and a 2-1 defeat to Crewe Alexandra. </p><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>However, facing Stevenage at The People’s Pension Stadium is the perfect chance for Crawley to get back to winning ways and push themselves towards the top half of the table.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Stevenage have had a torrid season and come into this game having parted company with Graham Westley after last week’s defeat against Salford. </p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>Alex Revell has taken over as caretaker manager and has appointed ex-Brighton boss Russell Slade to join his team in the week. </p><p>It’s going to take a lot for Revell and Slade to keep Stevenage up as they are already seven points from safety. </p><p>The major factor to their poor season is a lack of goals. </p><p>No team in England’s top five leagues has scored fewer goals than Stevenage, with Borough only managing 23 goals in their 34 league games. It’s clear to see where Stevenage have gone wrong this year but nothing seems to be able to get them out of trouble. </p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Revell is their fourth manager of the season, with Dino Maamria, Mark Sampson and Graham Westley all trying but failing to steer Stevenage away from the foot of the table. </p><p>Stevenage have lost their past six games and have won just one of their past 18 league games. </p><p>Stevenage also have the worst away record in the league, picking up just ten points from their 17 away games so far this season.</p><p>This provides the perfect opportunity for Crawley to get back to winning ways but they’ll know it won’t be as easy as it sounds. </p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody3_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Stevenage should be ready to go at Crawley as they need to start picking up some points in order to have a chance of surviving. </p><div class="p402_hide">

                <div class="p402_hide">    
        
    

    <section class="article-suggested-group article-suggested-group--no-previous ">

    
    
    
        <div class="article-suggested-group__item-next">
        <article class="article-suggested-teaser article-suggested-teaser--next">
                        <div class="article-suggested-teaser__image-container">
                <img src="data:image/png;base64,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"
                    data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.crawleyobserver.co.uk/webimage/1.9238789.1582198195!/image/image.jpg" class="article-suggested-teaser__image cld-responsive" alt="Brighton and Hove Albion head coach Graham Potter will take his squad to the Premier League's surprise package Sheffield United this Saturday" />
                <noscript>
                    <img src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.crawleyobserver.co.uk/webimage/1.9238789.1582198195!/image/image.jpg" class="teaser__image" alt="Brighton and Hove Albion head coach Graham Potter will take his squad to the Premier League's surprise package Sheffield United this Saturday" />
                </noscript>
            </div>
                        <div class="article-suggested-teaser__text-container">
                <h3>
                    <a href="https://www.crawleyobserver.co.uk/sport/football/the-state-of-play-with-each-brighton-and-hove-albion-player-after-tenerife-winter-break-1-9234847" class="article-suggested-teaser__heading js-ellipsize">
                        The state of play with each Brighton and Hove Albion player after Tenerife winter break
                    </a>
                </h3>
            </div>
            <span class="article-suggested-teaser__nav-flag background-primary"><svg version="1.1" id="Layer_1" class="background-primary complement-fill"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                 viewBox="0 0 21.2 26.4" enable-background="new 0 0 21.2 26.4" xml:space="preserve">
            <g>
                <path d="M21,12.9C16.6,8.7,7.6,0,7.6,0L0,0c0,0,9.1,8.8,13.7,13.3C9.3,17.7,0.3,26.4,0.3,26.4l7.2,0
                    c0,0,5.2-5,7.6-7.3c2-2,4-3.9,6.1-5.9C21.1,13.1,21,13,21,12.9z"/>
            </g>
            </svg></span>
            <a href="https://www.crawleyobserver.co.uk/sport/football/the-state-of-play-with-each-brighton-and-hove-albion-player-after-tenerife-winter-break-1-9234847" class="article-suggested-teaser__link-primary"></a>
        </article>
    </div>
        </section>

            </div>    
    <script>
            var Coremetrics = Coremetrics || {};
        Coremetrics.articleTeaserEventID = "COWH | Article Teaser";
        Coremetrics.articleTeaserEventCatID = "COWH | Article Teaser";
        </script>
</div><p>Anything other than a win for Crawley would be a disappointing result, given the home advantage and Stevenage’s form. Avoiding defeat would stretch Crawley’s unbeaten record at home to eight games and would condemn Stevenage to their seventh game in a row without victory. </p><p>Both sides will be looking to take the points in what should be a good encounter but one from which Crawley will be confident they can come away with all three points.</p><div class="p402_hide">
                            <div id="adSlotArticleBody3_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div>
            </div>
    <script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
        <span id="article__content-bottom"></span>

            </section>
    <section class="section article__section">
        <div class="second-slot">
                            
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/crawley.jp/native"	data-label="Article"
        data-categories="" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="crawley.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
                  		    </section>

</article>
        <script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=544"></script>
    
<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=544"></script>
	</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
			    
			    			    				    		 	<section id="trendingStories1" class="trending-stories trending-stories--vertical u-hide@mobile u-show@tablet u-show@desktop">
	<h2 class="widget-title">Trending</h2>
	<ol class="trending-stories__list" role="list">
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Crawley neighbours celebrate postcode lottery lucky win
				</h3>
			</div>
			<a href="https://www.crawleyobserver.co.uk/news/people/crawley-neighbours-celebrate-postcode-lottery-lucky-win-1-9239133" class="trending-stories-card__link-primary" title="Crawley neighbours celebrate postcode lottery lucky win">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Rail lines reopen between Horsham and Crawley
				</h3>
			</div>
			<a href="https://www.crawleyobserver.co.uk/news/traffic-and-travel/rail-lines-reopen-between-horsham-and-crawley-1-9236562" class="trending-stories-card__link-primary" title="Rail lines reopen between Horsham and Crawley">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Video footage shows extent of flooding in Haywards Heath
				</h3>
			</div>
			<a href="https://www.crawleyobserver.co.uk/news/video-footage-shows-extent-of-flooding-in-haywards-heath-1-9234078" class="trending-stories-card__link-primary" title="Video footage shows extent of flooding in Haywards Heath">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Man charged with trying to meet teenage girl for sex in Crawley
				</h3>
			</div>
			<a href="https://www.crawleyobserver.co.uk/news/crime/man-charged-with-trying-to-meet-teenage-girl-for-sex-in-crawley-1-9235119" class="trending-stories-card__link-primary" title="Man charged with trying to meet teenage girl for sex in Crawley">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Storm Dennis: Pictures show trail of destruction across Sussex as weather wreaks havoc
				</h3>
			</div>
			<a href="https://www.crawleyobserver.co.uk/news/storm-dennis-pictures-show-trail-of-destruction-across-sussex-as-weather-wreaks-havoc-1-9235909" class="trending-stories-card__link-primary" title="Storm Dennis: Pictures show trail of destruction across Sussex as weather wreaks havoc">
			</a>
		</article>			
		</li>
		</ol>
</section>
			    				    				
			                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                                    
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=544"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

          </div>
    <div id="bottom_leaderboard" class="bottom_leaderboard" data-google-query-id="CNy2_rjv9doCFY-kUQodU78Agg"></div>
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script type="text/javascript">
        //v1.0.0 - 20190227
        function applyImgSrcs(){

            // all IMG element that have a DATA-SRC attribute but not a SRC attribute
            var a = document.querySelectorAll("IMG[data-src]:not([l])");
            var i;
            var sb = 100;

            for ( i = 0; i < a.length; i++) {
                var o = a[i];
                var w = Math.round( ( o.clientWidth + sb / 2 ) / sb ) * sb;
                var u = o.dataset.src;
                u = u.replace( /w_auto/i , "w_"+w );
                o.setAttribute( "src" , u );
                o.setAttribute( "l",true);
            }
        };

        document.addEventListener( "readystatechange" , function(){
            applyImgSrcs();
        });

        window.addEventListener( "scroll" , function(){
            applyImgSrcs();
        });

        applyImgSrcs();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-CRAWOBSE-11237140";
	JP.currentPageName = "Football".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=544"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=544"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/crawley.observer" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="https://twitter.com/crawley_obby" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/sport/football/crawley-town"  title="Crawley Town" >Crawley Town</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="http://educationsussex.com"  target='_blank' title="Education Sussex" rel='nofollow'>Education Sussex</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from Crawley Observer">More from Crawley Observer</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.crawleyobserver.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://sussexnewspapers.newsprints.co.uk/banr/COWH"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.crawleyobserver.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://local.crawleyobserver.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.crawleyobserver.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/events"  title="Events" >Events</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.crawleyobserver.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.jplocalbusiness.co.uk/?ref=CHO&utm_source=crawley-horley-observer&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=crawleyobserver.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/book-online?ref=CHO&utm_source=crawley-horley-observer&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-  ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.localsubsplus.co.uk/COC"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©&nbsp;JPIMedia Publishing Ltd. All rights reserved.</p>&nbsp;<ul class="footer-legal__links"><li class="footer-legal__links-item"><a id="evidonFlink"href="#"class="ext-link">Cookie Settings</a></li></ul>&nbsp;&nbsp;&nbsp;
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/website-terms-conditions/"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/privacy-policy/"  target='_blank' title="Privacy policy" >Privacy policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=544"></script>
        
              
                          
        
      
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
      </body>
</html>